Signals

THE SIGNAL BOX


Railway signalling discussion

Forum pages slow to load

Comments and questions about the forum

Forum pages slow to load

Unread postby John Hinson » Wed Sep 20, 2017 7:41 am

Apologies to anybody that has experienced intermittent difficulties with the site loading overnight. These moments of "nothingness" may continue today whilst the issues are being investigated but please be assured the matter is in hand.

Best regards,

John
Image
‹(•¿•)›
User avatar
John Hinson
Site Admin
Site Admin
 
Posts: 6837
Joined: Thu Nov 8, 2007 1:13 pm
Location: at my computer

Re: Forum pages slow to load

Unread postby StevieG » Wed Sep 20, 2017 10:13 am

Thanks v.m. for this info., and your investigative efforts John.
BZOH

/
\ \ \ //\ \
/// \ \ \ \
StevieG
Double-manned box
Double-manned box
 
Posts: 3017
Joined: Sat Nov 10, 2007 10:30 am
Location: ex-GNR territory in N. Herts.

Re: Forum pages slow to load

Unread postby John Hinson » Thu Sep 21, 2017 8:58 am

"NWR" was actually at 7 55 am (before I posted) so hopefully all has been honky-dory for all since.

John
Image
‹(•¿•)›
User avatar
John Hinson
Site Admin
Site Admin
 
Posts: 6837
Joined: Thu Nov 8, 2007 1:13 pm
Location: at my computer

Re: Forum pages slow to load

Unread postby AN106 » Sat Sep 23, 2017 4:50 am

John Hinson wrote:"NWR" was actually at 7 55 am (before I posted) so hopefully all has been honky-dory for all since.

John


NWR? That's an acronym I've not come across. Now working reliably?
User avatar
AN106
Crossing box
Crossing box
 
Posts: 51
Joined: Fri Apr 30, 2010 7:50 am

Re: Forum pages slow to load

Unread postby John Hinson » Sat Sep 23, 2017 9:10 am

Ha!

Normal Working Resumed. In common use in the days when I was paid to pursue my hobby.

Best regards,

John
Image
‹(•¿•)›
User avatar
John Hinson
Site Admin
Site Admin
 
Posts: 6837
Joined: Thu Nov 8, 2007 1:13 pm
Location: at my computer

Re: Forum pages slow to load

Unread postby Mike Hodgson » Sun Sep 24, 2017 10:35 pm

... thought you didn't go back quite as far as the "little" North Western Railway
User avatar
Mike Hodgson
Main line box
Main line box
 
Posts: 2476
Joined: Fri Nov 9, 2007 5:30 pm
Location: N Herts

Re: Forum pages slow to load

Unread postby John Hinson » Fri Oct 6, 2017 4:14 am

Further on the above issues - it seems the problem is nothing to do with our server but a fault with another server on which images were housed but have subsequently been deleted. Any pages on the forum that include linked images from there that were previously available now spend a considerable time attempting to load owing to the remote server failing to reject the call.

If I discover such a page I eliminate the links but there is little else I can do.

John
Image
‹(•¿•)›
User avatar
John Hinson
Site Admin
Site Admin
 
Posts: 6837
Joined: Thu Nov 8, 2007 1:13 pm
Location: at my computer


Return to About this forum

Who is online

Users browsing this forum: No registered users and 1 guest