Signals

THE SIGNAL BOX


Railway signalling discussion

New Posts

Comments and questions about the forum

New Posts

Unread postby Keith » Sun Feb 8, 2009 7:38 pm

Twice in the last day or two, I've put up a new posting, waited to see it in place and then returned to the forum homepage, either immediately or after logging out for a while. The "new post" indication has then appeared for my own posting. I'm sure it never did this before.

Also, while preparing to send this posting, I noticed that the key at the bottom of each forum (or is that sub-forum?) shows new posts as having the same symbol as old posts. If it makes any difference, I'm using "polished levers".
Keith
User avatar
Keith
Special Class Relief
Special Class Relief
 
Posts: 4638
Joined: Sat Nov 10, 2007 9:44 am
Location: approximately 436 miles from Keith, bearing 165

Re: New Posts

Unread postby John Hinson » Sun Feb 8, 2009 8:00 pm

Keith wrote:Twice in the last day or two, I've put up a new posting, waited to see it in place and then returned to the forum homepage, either immediately or after logging out for a while. The "new post" indication has then appeared for my own posting. I'm sure it never did this before.

You are lucky, then - it happens to me a lot. I'm not sure why - my suspicions are maybe a small difference between server time and your local PC (cookie) time could be all that is needed to cause this.

Keith wrote:Also, while preparing to send this posting, I noticed that the key at the bottom of each forum (or is that sub-forum?) shows new posts as having the same symbol as old posts. If it makes any difference, I'm using "polished levers".

That's a design error and is almost certainly only affected in that colour scheme. It probably wouldn't be hard to fix, but everything may have to change at some point in the future as I need to do a major software upgrade at some point and there is no guarantee any of the existing colour schemes will work with it.

John
Image
‹(•¿•)›
User avatar
John Hinson
Site Admin
Site Admin
 
Posts: 6840
Joined: Thu Nov 8, 2007 1:13 pm
Location: at my computer

Unread postby Keith » Sun Feb 8, 2009 8:31 pm

Thanks John
Keith
User avatar
Keith
Special Class Relief
Special Class Relief
 
Posts: 4638
Joined: Sat Nov 10, 2007 9:44 am
Location: approximately 436 miles from Keith, bearing 165


Return to About this forum

Who is online

Users browsing this forum: No registered users and 2 guests