Signals

THE SIGNAL BOX


Railway signalling discussion

Model Railways forum

Comments and questions about the forum

Model Railways forum

Unread postby Zoe » Sat Feb 12, 2011 4:12 pm

When I try and view this it tells me I am not authorized to read this forum.
Last edited by Zoe on Sat Feb 12, 2011 4:47 pm, edited 1 time in total.
Zoe
Branch line box
Branch line box
 
Posts: 497
Joined: Fri Sep 18, 2009 6:07 pm

Re: Model Railways forum

Unread postby Dave J » Sat Feb 12, 2011 4:31 pm

Same for me.
The truth and nothing but the truth.
User avatar
Dave J
Branch line box
Branch line box
 
Posts: 106
Joined: Thu Dec 13, 2007 5:33 pm
Location: Reading

Re: Model Railways forum

Unread postby John Hinson » Sat Feb 12, 2011 6:53 pm

Can you give it another whirl please?

I've had a fiddle with the settings.

Of course, it was really a cunning plot to demonstrate that nobody would post there . . .

John
Image
‹(•¿•)›
User avatar
John Hinson
Site Admin
Site Admin
 
Posts: 5333
Joined: Thu Nov 8, 2007 1:13 pm
Location: at my computer

Re: Model Railways forum

Unread postby Zoe » Sat Feb 12, 2011 7:05 pm

It's working now, thanks.
Zoe
Branch line box
Branch line box
 
Posts: 497
Joined: Fri Sep 18, 2009 6:07 pm

Re: Model Railways forum

Unread postby John Hinson » Sat Feb 12, 2011 8:39 pm

Good-ho! Thanks for letting me know.

J
Image
‹(•¿•)›
User avatar
John Hinson
Site Admin
Site Admin
 
Posts: 5333
Joined: Thu Nov 8, 2007 1:13 pm
Location: at my computer

Re: Model Railways forum

Unread postby Dave J » Sun Feb 13, 2011 10:16 am

Many thanks now working.
The truth and nothing but the truth.
User avatar
Dave J
Branch line box
Branch line box
 
Posts: 106
Joined: Thu Dec 13, 2007 5:33 pm
Location: Reading


Return to About this forum

Who is online

Users browsing this forum: No registered users and 1 guest