Signals

THE SIGNAL BOX


Railway signalling discussion

Registered users

Comments and questions about the forum

Registered users

Unread postby Dave J » Sun Feb 13, 2011 1:20 pm

When I log in at the bottom where it shows who is logged in or visitors I get the following
Google [Bot]

Anyone have any ideas?
The truth and nothing but the truth.
User avatar
Dave J
Branch line box
Branch line box
 
Posts: 106
Joined: Thu Dec 13, 2007 5:33 pm
Location: Reading

Re: Registered users

Unread postby Keith » Sun Feb 13, 2011 2:10 pm

I believe that means people will now be able to find what we write through Google - something which I understood the DI had prevented. Either he's changed his mind or something has gone wrong. :(
Keith
User avatar
Keith
Special Class Relief
Special Class Relief
 
Posts: 4631
Joined: Sat Nov 10, 2007 9:44 am
Location: approximately 436 miles from Keith, bearing 165

Re: Registered users

Unread postby John Hinson » Sun Feb 13, 2011 2:21 pm

Yes, I recently reconfigured it to allow search engines to list the forum contents. I hadn't done so before for fear of automated spambots. It doesn't seem to have caused any new problems on that front.

John
Image
‹(•¿•)›
User avatar
John Hinson
Site Admin
Site Admin
 
Posts: 5378
Joined: Thu Nov 8, 2007 1:13 pm
Location: at my computer

Re: Registered users

Unread postby Dave J » Mon Feb 14, 2011 4:09 pm

Many thanks
The truth and nothing but the truth.
User avatar
Dave J
Branch line box
Branch line box
 
Posts: 106
Joined: Thu Dec 13, 2007 5:33 pm
Location: Reading


Return to About this forum

Who is online

Users browsing this forum: Bing [Bot] and 1 guest