Signals

THE SIGNAL BOX


Railway signalling discussion

Anticipated forum outage (done!)

Comments and questions about the forum

Re: Anticipated forum outage (done!)

Unread postby John Hinson » Fri Nov 18, 2011 5:24 pm

MRFS wrote:I like the new favicon.... :mrgreen:


I would have thought you would have found it a little distant . . .

That wasn't quite the shock I was referring to though. I expect everybody's getting excited (or worried) now - ha ha, let's keep 'em in all suspense.

J
Image
‹(•¿•)›
User avatar
John Hinson
Site Admin
Site Admin
 
Posts: 5307
Joined: Thu Nov 8, 2007 1:13 pm
Location: at my computer

Re: Anticipated forum outage (done!)

Unread postby John Hinson » Sun Nov 20, 2011 7:37 am

OK, I'm just donning my armour now!

I expect most reading this have hurtled over to this thread after logging in and finding a completely different interface. I know anything new can be uncomfortably unfamiliar but this is to be our new "branding" image and after extensive testing I'm convinced it is going to be far more user-friendly than before.

This particular template has some nice features, many of which you will discover as you go along. But a few points:
  • Although I call it "Caledonian", it bears little resemblance to what we had before so those that are missing the old Caledonian scheme will probably not be impressed. However, this particular template allowed me to match the basic colour and for fun I've adopted the true shade of Caledonian blue. As the colours are graduated, I can't really tell you whether it is the dark or light end . . . but the shade is there somewhere.
  • If you don't like this colour you can click on the Colour Swatch button (kind of them to write "colour" the English way) and choose from a range of colours which I can't control but you can pretend they are NER Tangerine, Great Northern Green, or whatever, if you please - I'm on LNWR black just now! You can also change the size of the text here, by the way.
  • You can still switch to the Midland or Southern designs through the Control Panel if you prefer

Have fun! I await your list of complaints . . .

John

P.S. - I did experiment with some Chocolate for the GWR chappies but ate it by mistake. Sorry - only joking, I did try brown but didn't have a lot of success. The lighter colours came out more like the colour of the safety valves which sounds quite pretty but looked revolting. Maybe I'll come back to that idea in time, meanwhile don't take it personally that GW colours aren't amongst the choices. J
Image
‹(•¿•)›
User avatar
John Hinson
Site Admin
Site Admin
 
Posts: 5307
Joined: Thu Nov 8, 2007 1:13 pm
Location: at my computer

Re: Anticipated forum outage (done!)

Unread postby Pannier Tank » Sun Nov 20, 2011 10:14 am

I thought I'd 'clicked on the wrong forum' for a senior moment. Will take a little getting used to, but I like it!
Regards

David
Pannier Tank
Crossing box
Crossing box
 
Posts: 17
Joined: Sun Feb 13, 2011 1:39 pm

Re: Anticipated forum outage

Unread postby Alan Norris » Sun Nov 20, 2011 2:13 pm

signalman wrote:
David Holden wrote:Have we lost the link to the 'Signalbox' main site, or have I just not found it yet. It was quite useful. Otherwise, it all seems to work fine.
Thank you for all the effort you put into the forum, it is much appreciated.

You should get there by clicking on the PHPBB logo image. In due course I will replace that with an appropriate image to make things more like before.

John


I'm glad that you have used that "appropriate image", John. :D I passed it about 10 minutes before logging on!
User avatar
Alan Norris
Rest-day relief
Rest-day relief
 
Posts: 594
Joined: Wed Nov 14, 2007 9:07 pm
Location: Stirling

Re: Anticipated forum outage (done!)

Unread postby kbarber » Sun Nov 20, 2011 5:35 pm

Looks good John, thanks again for your hard work!

K
User avatar
kbarber
Branch line box
Branch line box
 
Posts: 442
Joined: Tue Nov 13, 2007 7:12 pm
Location: London

Re: Anticipated forum outage (done!)

Unread postby Chris Osment » Sun Nov 20, 2011 5:54 pm

I thought I'd 'clicked on the wrong forum' for a senior moment.


Well, I've not noticed anything different at all yet, maybe I am in the wrong forum :lol:
Chris Osment
West Country Railway Archives
www.railwest.org.uk
User avatar
Chris Osment
Main line box
Main line box
 
Posts: 1896
Joined: Sun Nov 11, 2007 9:32 am
Location: Somewhere in the West Country

Re: Anticipated forum outage (done!)

Unread postby Bob Davies » Sun Nov 20, 2011 6:24 pm

Neither have I! Is this because I am a Midland man?
Last edited by Bob Davies on Sun Nov 20, 2011 6:59 pm, edited 1 time in total.
Bob D
User avatar
Bob Davies
Branch line box
Branch line box
 
Posts: 270
Joined: Fri Nov 9, 2007 8:32 pm
Location: Kidderminster

Re: Anticipated forum outage (done!)

Unread postby John Hinson » Sun Nov 20, 2011 6:43 pm

Bob Davies wrote:Neither have I! Is this because i am a Midland man?

Absolutely. If you are on the Midland scheme and Chris is on the Southern (which is what I suspect) nothing will have changed. Interestingly only 24 and 27 members (respectively) use those schemes against 828 registered users who are evidently content with the default (or haven't figured out how to change it) so you are both certainly in the minority!

I've just picked myself up off the floor - 828 is quite a figure. I had no idea so many people were interested in signalling.

John
Image
‹(•¿•)›
User avatar
John Hinson
Site Admin
Site Admin
 
Posts: 5307
Joined: Thu Nov 8, 2007 1:13 pm
Location: at my computer

Re: Anticipated forum outage (done!)

Unread postby Bob Davies » Sun Nov 20, 2011 7:00 pm

Thanks John! Great work, down to you.
Bob D
User avatar
Bob Davies
Branch line box
Branch line box
 
Posts: 270
Joined: Fri Nov 9, 2007 8:32 pm
Location: Kidderminster

Re: Anticipated forum outage (done!)

Unread postby Danny252 » Sun Nov 20, 2011 7:19 pm

signalman wrote:828 is quite a figure.


And rather a suitable number, considering the default scheme is the Caledonian!
Danny252
Rest-day relief
Rest-day relief
 
Posts: 513
Joined: Thu Aug 26, 2010 4:39 pm
Location: As close to the levers as they'll let me be

Re: Anticipated forum outage

Unread postby Keith » Sun Nov 20, 2011 7:31 pm

signalman wrote:You should get there by clicking on the PHPBB logo image. In due course I will replace that with an appropriate image to make things more like before.
As far as I can see, the PHPBB logo has disappeared, but has not been replaced, and there's no sign of the link.
Alan Norris wrote:I'm glad that you have used that "appropriate image", John.
How come other people can see it, but I can't? Any ideas?
Danny252 wrote:
signalman wrote:828 is quite a figure.


And rather a suitable number, considering the default scheme is the Caledonian!
You beat me to it!
Keith
User avatar
Keith
Special Class Relief
Special Class Relief
 
Posts: 4630
Joined: Sat Nov 10, 2007 9:44 am
Location: approximately 436 miles from Keith, bearing 165

Re: Anticipated forum outage

Unread postby John Hinson » Mon Nov 21, 2011 4:31 am

Keith wrote:How come other people can see it, but I can't? Any ideas?

The only idea I can think of is that you are for some reason viewing out-of-date data.

I've purged the server cache again, just in case, but otherwise I can only suggest emptying your browser cache and refreshing the screen view. If that doesn't work, your ISP may be cacheing data (a few do this to be able to claim to be faster than other ISPs) in which case you just need to be patient, most will clear their cache at least once every day. More info at: http://www.leewood.us/help/caching.htm .

John
Image
‹(•¿•)›
User avatar
John Hinson
Site Admin
Site Admin
 
Posts: 5307
Joined: Thu Nov 8, 2007 1:13 pm
Location: at my computer

Re: Anticipated forum outage (done!)

Unread postby Keith » Mon Nov 21, 2011 8:18 pm

Thanks John. I've emptied the "temporary internet files", restarted the computer, waited a few hours for the ISP to clear old stuff. I get the proper display in Midland and in Southern, but not in Caledonian - I'll try using one of the ones that works for a few days and then see what happens if I go through that process again.

By the way, that leewood site is a bit out of date - they haven't noticed that IE7 and IE8 have come out now!
Keith
User avatar
Keith
Special Class Relief
Special Class Relief
 
Posts: 4630
Joined: Sat Nov 10, 2007 9:44 am
Location: approximately 436 miles from Keith, bearing 165

Re: Anticipated forum outage (done!)

Unread postby Is Line Clear » Tue Nov 22, 2011 12:47 am

Like the image on the new link back to the signalbox.org Most appropriate!

Adrian L
7-5-5
Is Line Clear
Branch line box
Branch line box
 
Posts: 173
Joined: Fri Nov 9, 2007 10:05 am
Location: West Sussex

Re: Anticipated forum outage (done!)

Unread postby John Hinson » Tue Nov 22, 2011 5:19 am

Keith wrote:By the way, that leewood site is a bit out of date - they haven't noticed that IE7 and IE8 have come out now!

Yes (and I think the brand Compuserve is long consigned to history, too) but it helps explain something that you and I can do nothing about and that ISPs pretend doesn't happen. I referred to it because many people just don't believe me when I say that their ISP might be happily dishing out outdated data. As a web designer it can be darned frustrating to tell a customer you have updated their web site and they claim you haven't!

I'm stumped for any other suggestions to solve your problem, I'm afraid, so I hope it clears itself soon.

John

PS - aren't some people on IE9 now?
Image
‹(•¿•)›
User avatar
John Hinson
Site Admin
Site Admin
 
Posts: 5307
Joined: Thu Nov 8, 2007 1:13 pm
Location: at my computer

PreviousNext

Return to About this forum

Who is online

Users browsing this forum: Bing [Bot] and 1 guest