Page 1 of 1

Forum pages slow to load

Unread postPosted: Wed Sep 20, 2017 7:41 am
by John Hinson
Apologies to anybody that has experienced intermittent difficulties with the site loading overnight. These moments of "nothingness" may continue today whilst the issues are being investigated but please be assured the matter is in hand.

Best regards,

John

Re: Forum pages slow to load

Unread postPosted: Wed Sep 20, 2017 10:13 am
by StevieG
Thanks v.m. for this info., and your investigative efforts John.

Re: Forum pages slow to load

Unread postPosted: Thu Sep 21, 2017 8:58 am
by John Hinson
"NWR" was actually at 7 55 am (before I posted) so hopefully all has been honky-dory for all since.

John

Re: Forum pages slow to load

Unread postPosted: Sat Sep 23, 2017 4:50 am
by AN106
John Hinson wrote:"NWR" was actually at 7 55 am (before I posted) so hopefully all has been honky-dory for all since.

John


NWR? That's an acronym I've not come across. Now working reliably?

Re: Forum pages slow to load

Unread postPosted: Sat Sep 23, 2017 9:10 am
by John Hinson
Ha!

Normal Working Resumed. In common use in the days when I was paid to pursue my hobby.

Best regards,

John

Re: Forum pages slow to load

Unread postPosted: Sun Sep 24, 2017 10:35 pm
by Mike Hodgson
... thought you didn't go back quite as far as the "little" North Western Railway

Re: Forum pages slow to load

Unread postPosted: Fri Oct 6, 2017 4:14 am
by John Hinson
Further on the above issues - it seems the problem is nothing to do with our server but a fault with another server on which images were housed but have subsequently been deleted. Any pages on the forum that include linked images from there that were previously available now spend a considerable time attempting to load owing to the remote server failing to reject the call.

If I discover such a page I eliminate the links but there is little else I can do.

John